hypermkt blog

平日はとあるホームページ作成サービス、週末はとあるレビューサイトの開発・運営。

homebrewパッケージを指定バージョンでインストールする

time 2014/09/25

homebrewパッケージを指定バージョンでインストールする

3回ぐぐったらまとめようルールにひかかったのでまとめます。

諸事情でMacの中に入っているmysqlのバージョンを落とす必要があったのでバージョンを下げる方法をまとめます。

まずインストール可能なバージョンを調べる

brew versions #{package_name}でバージョンを調べます。ここでは5.5.29をインストールしたいとします。

対象Formulaファイル?のバージョンを下げます

あとはインストールするだけです

`sh
$ brew install mysql
==> Installing mysql dependency: cmake
==> Downloading https://downloads.sf.net/project/machomebrew/Bottles/cmake-3.0.0.mavericks.bottle.tar.gz
######################################################################## 100.0%
==> Pouring cmake-3.0.0.mavericks.bottle.tar.gz


down

コメントする